rails _5.2.2_以下で気をつけるべきエラー HEADS UP! i18n 1.1 changed fallbacks to exclude default locale.

最近rails new するときによく出るエラーメッセージ。
 5.2.2以下だと

config/environments/production.rb
を開いて
config.i18n.fallbacks = true

となっているところを

config.i18n.fallbacks = [I18n.default_locale]

とする。

参考URL

スポンサーリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)